Jump to content
Nesisiųskite jokių .cs ar .asi failų tiesiogiai iš nepažįstamų žmonių. Galite prarasti mūsų serverio vartotojus! ×
Kada ir kokiais atvejais žaidėjai yra blokuojami už „c-bug“? ×
Forume per šviesu?! Išbandyk nakties rėžimą! ×

Problema su Gta: San Andreas

Denas_Bmw

Rekomenduojamas pranešimas

Anketos šablonas, prašantiems pagalbos:

1. Jūsų Vardas_Pavardė?: Denas_Bmw
2. Problemos tipas ( „SA:MP“, „TeamSpeak“ ir pan.):  SA-MP
3. Problema (apibūdinkite problemą): Problema atsirado kai peraše windows i 10. Kai jungiuosi rašo, kad nėranda 800x600x32 video mode
4. Vaizdinė medžiaga (jeigu reikia): 

fbfb677b54569d3d8209f7f2abb7109e79.jpg

Redaguota Denas_Bmw

Dalintis šuo pranešimu


Nuoroda į pranešimą
Pasidalinti kituose saituose

O tai nenorėtum pasidalinti kaip taip atsitiko? Tiesiog atsikėlei vieną rytą ir šitaip pasidarė?

Spėjant visiškai iš oro, tai manau kad kokį ENB rašeisi ir pakeitei d3d9.dll failą. Patariu pabandyt jungti paprastą gta san andreas'ą paspaudus "properties" ir pasirinkus ""compability" tab pažymėk "Run in 640 x480 resolution". Jeigu veiks, tai gali būti, jog default'inė rezoliucija, kurią nustatė tas 3d9d failas, netinka san andreasui (arba kaip tik atvirkščiai), ir derėtų tiesiog įsirašyti default failo versiją. 

Dar gali bandyt eiti į \documents\gta sa user files\samp\ ir ištrinta sa-mp.cfg failiuką.

Jei nori gauti detalesnės pagalbos, tai nors pasakyk visą tiesą..

Redaguota Bevardisz_Raidas
klaidos

Dalintis šuo pranešimu


Nuoroda į pranešimą
Pasidalinti kituose saituose
19 min prieš, Bevardisz_Raidas rašė:

O tai nenorėtum pasidalinti kaip taip atsitiko? Tiesiog atsikėlei vieną rytą ir šitaip pasidarė?

Spėjant visiškai iš oro, tai manau kad kokį ENB rašeisi ir pakeitei d3d9.dll failą. Patariu pabandyt jungti paprastą gta san andreas'ą paspaudus "properties" ir pasirinkus ""compability" tab pažymėk "Run in 640 x480 resolution". Jeigu veiks, reiškia tiesiog defaultinė rezoliucija, kurią nustatė tas 3d9d failas, netinka san andreasui, ir derėtų tiesiog įsirašyti default failo versiją.

Dar gali bandyt eiti į \documents\gta sa user files\samp\ ir ištrinta sa-mp.cfg failiuką.

Jei nori gauti detalesnės pagalbos, tai nors pasakyk visą tiesą..

@Bevardisz_Raidas Kompo windowsus nunešiau perašyt... Windows 10 jiai ir skirtumas.

Redaguota Denas_Bmw

Dalintis šuo pranešimu


Nuoroda į pranešimą
Pasidalinti kituose saituose

Sveikas, turėjau ta pačia problema kai atsisiunčiau iš naujo sa-mp bet nebuvo sunku tai susitvarkyti, tikiuosi padėsiu ;)                             https://youtu.be/K4px6w5BTzk

Dalintis šuo pranešimu


Nuoroda į pranešimą
Pasidalinti kituose saituose

Užsiregistruokite arba Prisijunkite kad galėtumėt komentuoti

Jums reikia būti užsiregistravusiam kad galėtumėt komentuoti

Susikurti paskyrą

Užsiregistruokite mūsų naujoje svetainėje

Registruotis

Prisijungti

Esate užsiregistravęs? Prisijunkite.

Prisijungti Dabar

GreenSide.lt Powered by Invision Community

  • Stilius

2020 © greenside.lt

×
×
  • Sukurti...

Svarbi informacija

Lankydamiesi mūsų puslapyje, Jūs sutinkate su mūsų Naudojimosi sąlygos.